升级小记录

一般而言这里是不说技术的,或者尽量不说。。。。。。但是,这次是升级这里,还是说说吧。。
2021年1月19日11:12:31

使用lnmp 升级引发的惨案

Wp的后台提示php版本低,,,嗯

后台 upgrade.sh php
8.0.1

然后php就崩溃了

学习填坑发现最新版只有lnmp 1.7才支持,嗯,升级lnmp 1.7,php升级依然报错

查资料可能是某个libzip库导致升级失败,yum update,四百多天啊。。。。一堆东西没升级。。

https://www.11000011.com/?id=667

看升级脚本,根本没有8相关的。。。只有7.4.14了。。。

最后升级完成,感谢lnmp的辛苦

服务器还真稳。。。。

努力

发表评论

邮箱地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据